hello since I changed to my new gw60 I can not upload my tracks on the web, can you help me to know what I am doing wrong.

No upload data found, if you expected to see data make sure your account and password is correct set in gpsresults or gpsar.



I believe that the issue is with the website, I have the same issue and am using my suunto for the past few years. Let's hope problem will be resolved soon.

Can you provide some more details:

  • do you upload your track via the website?
  • Do you upload your results via GPSAR or GPSresults?

Hi Dylan,

I am uploading the track via the website. my file is a .gpx file. till now still not working.


Could you please forward your track to ?



done as requested.

I have the same problem, same exact error trying to upload a gpx track via website.

Same problem here with the website upload!

Thnx for feedback, we will have a look asap....

all perfect thank you very much for your work, it works!

hi there !

same message for me last days ,

I successed upload my track after a friend treated my file .gpx , thanks to him 


Same here. Sent my tracklog to admin. It started off with the website not showing uploaded tracks (no data found), then suddently showing multiple tracks when you re-upload. Now nothing. 

Can't post a session status keeps waiting giving status, uploading is all fine. Suunto GPX files

Hi Pieter,

This initial topc was started in the first week of january, we are now almost 3 weeks ahead and the root cause of this initial failure has been solved a long time ago. Reposting new issues to this topic is not the most convenient way for us to keep track of new issues or failures. To solve isolated issues fast the best way is to mail a short message to , this messags must included

  • the original track that's causing the issues
  • method of uploading (webuploader , GPS Results, GPSar Pro
  • Devices & OS used (PC, mobile, Windows version, IOS, MacOS , etc etc)
  • Short description of the issue
  • Additional screens shots

Kind regards,

GP3S Crew