Hey guys,

It seems that it is impossible to currently upload any GPS track as a gpx file. Anyone having the same issue? I tried to upload some old track I already uploaded in the past as well as my today track. No results. Any hint?





no, tried to upload my track from today didn't work, tried two older tracks didn't work, also on other device doesn't work, so seems to be a problem with the site.. will try again tomorrow

Thanks for the feedback Nils. I shall try tomorrow as well! 

Same here - tried a gpx file for today's track, tried another one for a track that had previously uploaded fine (to make sure it wasn't just a corrupt file), tried the sbp version of today's track, no luck. Sending an email to site admins, just in case they haven't heard yet.

still not working, both for direct uploading gpx or using GPSresults.

Hope it will be fixed soon...

Thnx for reporting, we will take a look and try to fix it asap. 

Still not working. I have tried a several times. With gpsresult and direct.

Could you try it with this link ?

Even with the Link the Upload is not working!!


should be fixed now

for me this link worked!

still not works with Upload from GPS-Result.
GPS-Result messages "Session upload sucessfully" 
But there ist no Session in GP3S shown.


Upload from website works.