As announced a few weeks ago, we have prepared our platform for a major upgrade. To keep up with the latest developments and stay secure we have redesigned our registration & login module. From now on we will use Azure B2C as a service, and the supplier is taking care for delivering a secure and protected service. 

This weekend we will perform this upgrade of the platform.

After the upgrade of the platform you have to logon with your e-mail address instead of your username. This is the e-mail address witch you have registered at and can be found in My Dashboard, Profile. To make the transition as smooth as possible, please make sure you have registered the right e-mail address in your personal Profile Page. 

Besides the regular login all major platforms (Facebook, Google+, Linkedin, Microsoft & Twitter) for authentication are supported. If you want to use Facebook, Google+ or other social login you can migrate your existing account, to do this make sure that your e-mail address on both and your Social Login is 100% identical !

We would like to thank all the BETA testers who provided important feedback during the testing.

Sat 28/10 around 23pm GMT+2 there were suddenly all kinds of strange logon screens, offering to logon using Facebook, Microsoft account and other possibilities.

Tried to logon using Microsoft account: didn't work, gave an error, then tried to logon my e-mailaddress which is correctly registered under Dashboard-My Profile, with the normal site password I have been using since 5 years. Logon did not work "Username/password combination could not be found".

Today Sun 29/10 09AM the old logon screen is back.

Is it safe to assume that your planned roll out of the new platform has been cancelled then ?

Think your post just crossed ours :) ->

"After a few hours coding and testing we have decided to perform a full roll-back to the old configuration. As mentioned before we have tested the new setup for a long period with a group BETA testers and all worked fine in the test-enviroment....thank you all for your patience and understanding. We will plan a new time-schedule for the upgrade after we have isolated all the issues.

GP3S Crew"

The upgrade has resulted in GPS-RESULTS no longer connecting with the site to upload results. Changed user name and password in GPS-RESULTS but still not working. Tried to do it manually and still can't upload. It's a 5hz GW60 file.

The same problem as Kean, I can't upload wit GPSAR or directly. When I try to upload directly, the message I get is that I have to check username and password in GPSAR!

Same problem

yes same issue. it says no internet connection but from this message I do.

Same here, GPSresult say's "no internet connection" Yes i changed the login in GPSresults.

The problem is fixed now for the webuploader. 

GPSresults and GPSAR wil work with your old password. I will add a function to update the upload software password in the profile section soon. But for now you can just use your old password.


Yes solved, posted my session.

Confirmed, GPSresults uploads without changing anything. Will this stay this way ? Or will we have to change the GPSresults password in the future ? 

Hi Pat, for sure we will do some addtional upgrades on this in a few weeks, we will keep you posted by the forum and facebook

"An account could not be found for the provided user ID."

when trying to change my 15 y old unused email adres after being able to login again...

Tim, please contact us at , and we can fix this in a few minutes :)

Today, uploading my session with gpsar or gpsresults is not working.

How can this be solved ?


Hi, I have the same problem as mentioned above: whatever combination of username / password I use in GPSAR, the messag is "session uploaded succesfully", but within gps-speedsurfing I only get the message "no data found, make sure ..."

(not even sure if I still know my old password)

We are working on some improvements on this, we will keep you posted ! 

Uploading through the GPS Logit app is also not working :-( 

Hi Rob,

We expecting to deploy a new build later this week to solve to this. In the meantime you can use our web-uploader to post your sessions. The new release will include a new section in your personal profile where you can manage your account & passwords for GPS-Results, GPSAR Pro and GPS Logit. 

The new build is live. 

? How to set my account and password for GPSAR or GpsResults -> Go to your profile page and move down to the "GPSAR or GpsResults" section. Update the username and password in the GPSAR or GpsResults App on your computer. 

Gave it a try with GPSResults, works perfectly. Thanks for sorting it.

Hoe krijg ik mijn Gps ar pro weer goed hij doet het niet geeft een bericht als ik de trek heb weg gestuurd dat die verouderd is hij is van 2015 5.11 geen idee hoe het moet hoop dat iemand het me uit kan leggen in het NL . Groetjes Jacques Pellen .

Heb nu gpsar pro 5.28 er op staan maar hij doet het nog niet snap er niets van !!

Inmiddels opgelost...